Up Sharks Creek without a Paddle!

Discussion in 'Fishing' started by AZ~ThunderDan, May 14, 2007.

  1. AZ~ThunderDan

    AZ~ThunderDan Site Administrator Staff Member Super Mod Mod Premium Member

    6,507
    635
    2,318
    This isn't really about fishing or kayaking, but it's close enough to post here. Some of you others may have already received this, but I received the picture below in an email yesterday. Having seen a similar photo, only to find out later it was hoax picture - I decided I had to verify this one myself by checking it out on Snopes.

    [See attached thumbnail. Click to enlarge]

    Sure enough, Snopes verified the photo as being real. You can click here to read the write-up about the photo.

    A similar article appearing in the December 2005 of the South African publication - The Big Issue and included another photograph from the same sequence.

    If you follow the photograph link, be sure and look through the slide show by clicking on the arrows. Some of these shark folks are absolutely insane and make the Crock Hunter dude look like a sissy boy.
     

    Attached Files:

    Last edited: May 14, 2007
  2. All I see is a big green face stickin its tongue out at me.....
     

  3. AZ~ThunderDan

    AZ~ThunderDan Site Administrator Staff Member Super Mod Mod Premium Member

    6,507
    635
    2,318
  4. Me too, slim - but if I right click on it and hit "view image" it comes up. Weird...
     
  5. AZ~ThunderDan

    AZ~ThunderDan Site Administrator Staff Member Super Mod Mod Premium Member

    6,507
    635
    2,318
    OK, so which link isn't working? They both redirect when I click them.
     
  6. The links work, but the pic posted looks like a self-portrait you took..... :D
     
  7. AZ~ThunderDan

    AZ~ThunderDan Site Administrator Staff Member Super Mod Mod Premium Member

    6,507
    635
    2,318
    Well, I copied the properties from Snopes, so maybe they embedded something to corrupt the pic if posted elsewhere?

    Lemmie see if I can fix it.

    EDIT NOTE: Yep, it was corrupted. I fixed it with an attachment.
     
    Last edited: May 14, 2007